Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Failed to retrieve data in service desk project

Hello everyone! I can't create new issues from email, though it worked fine two days ago. When i go to page with projects i see warning "Failed to retrieve project data". 

JiraSDFailure.png

I can see all settings in the project except Email Requests, page doesn't load. 

JiraSDFailure2.png

What should i do? Thanks for answering.

3 answers

1 accepted

0 votes
Answer accepted
John Funk Community Leader Oct 19, 2020

Hi @Даниил  - Welcome to the Atlassian Community!

I would go ahead and open a Support Ticket with Atlassian for this one:

https://support.atlassian.com/contact/#/

Thanks, that's what i'm going to do.

Like John Funk likes this
John Funk Community Leader Oct 19, 2020

Please post back here what the solution was so we can close this post out. 

Yes, I'm having the same issue starting today

John Funk Community Leader Oct 19, 2020

Hey Larry - Welcome!

And you should put in a ticket, too.  :-)

This was caused by a limitation of the free license.

John Funk Community Leader Oct 20, 2020

Hey @Larry Wilson - thanks for the update - can you describe a little more how the license limited the data or access to the project?

I haven't got the answer from support yet, but it seems like the count of users for free licence is the count of users on the site of your company. I thought that this is the count of users in service desk project, so decided that it's outer jira problem. 

John Funk Community Leader Oct 22, 2020

That is a really strange message to present for a license issue. But hopefully they will help you get it sorted out. 

0 votes

I am having the same issue! 

And now, besides not having the queues visualization anymore, the "Jira Service Management" access on the top left menu has a "Try" by its side. 

It was working fine last week, with the same 4 users connected to the project, what can it be?

John Funk Community Leader Dec 29, 2021

Hi @Suzana Fragoso  - you should create a new question for this. But you also need to open a support ticket with Atlassian.

https://support.atlassian.com/contact/#/

0 votes

Hey everybody!! I am having this same issue 1 year later jaja. Does anybody got an answer regarding what could be causing it?

Thanks!! @John Funk 

John Funk Community Leader Dec 21, 2021

Hola Ignacio,

Typically, you get 10 free Jira Software (JSW) users with a Free account. But you only get 3 Service Management (JSD or JSM) licenses. So even if you have only used 5 JSW licenses but all 3 of your JSM licenses you can't add more JSW users - even though you think you have 5 left.

So you have to get rid of one of your JSM licenses (go down to 2) add your JSW users, and then you can go back up to 3 for JSM. 

Hey John, thanks for the answer. to be honest the issue "kind of fixed by itself" meaning I I did not fully understood what it was. I really appreciate you answering to my post. 

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

413 views 19 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you