Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Copy and Paste image stopped working while creating Jira tickets

I noticed that copy-paste images stopped working all of a sudden on my account. I have been using it for since a long time but not sure how it stopped. Please suggest as I can't continue my work. thanks

5 answers

1 accepted

0 votes
Answer accepted
Owen Wallis Atlassian Team Feb 08, 2021

Hi there, could you give some more details on where you are copying and pasting from (i.e. another Atlassian product, another ticket, outside of Atlassian).

And where you are pasting into (i.e. create issue view in Jira classic, issue view in NextGen, comments etc).

Hi Owen, I use Snag It to capture screenshots and then when I used to paste it in the description, it used to attach the screenshot in the attachment section. However, it stopped working all of a sudden

Owen Wallis Atlassian Team Feb 08, 2021

Is the screenshot appearing in the description, and just not the attachment section?

Or is the screenshot showing something like 'failed to load'?

Hi @Owen Wallis 

We are also facing the same issue. When I try to paste a screenshot in description by pressing CTRL+V, it does not perform any action and it does not paste the image anywhere in JIRA.

Owen Wallis Atlassian Team Feb 08, 2021

@Tarun Rekhadi is this when using Snag It too? Also same question for you; 

Is the screenshot appearing in the description, and just not the attachment section? (Think you may have answered this above).

Or is the screenshot showing something like 'failed to load'?

@Owen Wallis 

We are not seeing any action when pressing CTRL+V (nothing happens). Also we are not seeing any message such as 'failed to load'.

We are copying image from FastStone Capture tool. This is similar to SnagIt. 

Same as Tarun. on pasting, nothing happens

Owen Wallis Atlassian Team Feb 08, 2021

Ok thanks both, let me check in with my teams here and see if they need any further details.

Like Dirk Ronsmans likes this
Owen Wallis Atlassian Team Feb 09, 2021

Couple more questions for you both if I may,

In Jira are you creating an issue then pasting?

Or are you pasting into the comments or description of an existing issue?

Also do you know if you are using Jira Classic or NextGen?

Hi Owen , Unable to copy paste a screenshot using CTRL+V when a) creating an issue then pasting b) pasting into comments of an existing issue and new issue c) pasting into description of an existing issue and new issue.

As mentioned above by the original reporter of this issue , I too am facing this issue all of a sudden. Was working fine earlier in the day. Now I can no longer copy & paste an image into the JIRA ticket (please note copy & paste of text is still working fine though).

I have this exact issue, which began yesterday (Feb 8, 2021).  In the Description and Comments, when I click CNTRL+V to paste an image (from my clipboard), nothing happens.  Same if I right click and select 'paste' - nothing happens.  One of my co-workers can still paste (with no issue).  This is super odd behavior happening!

@Owen Wallis To answer your question, the issue happens when I am creating an issue and then pasting the image. Looks like a lot a people are having this issue all of a sudden. 

Hello, 

 

Since this morning I am unable to copy-paste images in Jira tickets as well.

 

It works for another colleague on the same instance. 

 

Any assistance is welcome. Thanks

Hello,

I enable the new Jira view and I am now able to copy-paste the images.

 

Same issue here, unable to Ctrl+V or right click and paste images. Nothing happens. Tried switching to the new Jira issue view but still does not work. Tried in Chrome and Firefox.

I thought I was going crazy. Dealing with the same thing myself, starting yesterday. Thought maybe it was my browser, or computer, or something else. I tried 3 different browsers, clearing cache, blowing away my browser profile, restarting (of course), all kinds of other things -- no dice. The other suggestion of turning on the new view worked.. The problem is, I utterly hate the new view. I tried it, reverted back,.. And now I feel like I'm being forced upon the new interface early. The new interface requires additional clicks for everything, and it's much harder to find everything I need than before. I'll get used to it I'm sure, but this is a pretty unhappy way to be forced to move forward. Given that none of us will have a choice after 3/31 anyway, I guess I'll just be force to become an early adopter, but know you've really upset your customers today and significantly impeded our workflows being able to document bugs and report issues.

This issue seems to be back?

Just noticed that I'm unable to paste images into comments (nothing happens).

Pasting text works fine.

Owen Wallis Atlassian Team Nov 29, 2021

Was this a one off problem, or still happening consistently?

Still not able to paste images, so I guess it's still happening consistently.

Here too. Specifically, we preview content (text and images) in an HTML viewer, select all, copy, and paste it into the Confluence page. It worked as recently as last week but not this morning during a demo. 

I've tried different browsers and different HTML previews with no success. 

Dragging single images from the desktop or pasting from an image capture tool works but this is not comparable functionality and is not a suitable workaround.

Regards.

Like # people like this
Owen Wallis Atlassian Team Dec 08, 2021

@Peter Linnet just to check - are you trying to paste mixed content (images and text) into Jira comments or Confluence comments?

Or is it just pasting images into comments you are having issues with?

@Joel Stauffer you're trying to copy and paste mixed content just into Confluence right? I assume into the editor rather than comments?

It's just the image (a screenshot), like this:
2021-12-09_09h15_34.png

...BUT: it's working today, so I don't know. Apparently it comes and goes... ?

@Peter Linnet A colleague pointed out to me that my report has to do with regular pages, not comments as in this thread. So, I commented on the correct issue page as shown below:

So, my error has to do with pasting mixed HTML content into a page in the edit mode for which I have full permission. The results are that the images show as placeholders but the previews error out. And then when I try to save the page the spinner just spins, and it never completes the save.

Many thanks,

Owen Wallis Atlassian Team Dec 09, 2021

Thanks @Joel Stauffer I've passed this onto my dev team.

@Peter Linnet sorry to hear you are having intermittent issues. I'd suggest raising a support ticket, then our dev teams can have a look at your site and see if they can find anything amiss.

OK, thanks. Will do if the problem comes back.

I did notice yesterday, that the problem may be related to the status of the issue I'm trying to add a comment to. Where done/closed issues will not allow pasting images, and open issues will. Text pasting works with all issue statuses.

But again this is only a preliminary theory. I haven't tested it thoroughly for a consistent repro, but maybe it's relevant to you.

Like Owen Wallis likes this
Owen Wallis Atlassian Team Feb 09, 2021

Hi all, thanks for alerting me to this issue. I've been working with the Jira team and the problem should now be fixed.

If you refresh any pages you are working on Copy and pasting should work as before.

Thanks, I can confirm that this is now working for me.

Like Owen Wallis likes this

@Owen Wallis , I can confirm that we are now able to paste screenshots in JIRA. Thanks for resolving.

Like Owen Wallis likes this

Awesome news Owen!  I too just confirmed I'm able to paste screenshots in both the description field and comments field again!  Thanks much!

Like Owen Wallis likes this

Resolved for me as well with the "old" view. Thanks !

Same issue started to appear for me too from today.

I am using Google Chrome (Version 88.0.4324.146) on Mac OS Big Sur

When I am creating a new ticket, in the description of the ticket, I used to be able to paste any image. Basically I have done a screenshot via shift + control + command + 4, then copy it into clipboard and paste into the ticket description. 

This has stopped working from today, there is nothing added to the description, no attachments added to the ticket, no message about failing to upload the image.

Thanks

Tomas

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

462 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you