Comments are not added when enterned using assing button Edited

I am experiencing very strange behavior on some of my projects.  When user enter comments in comment box invoked using assign button the issue is assigned to the target user but comments do not get registered in "Comment" section of Activity.  i have checked the user who is assigning the issue has assign, browse and comment permission on the project.



1 answer

1 vote

Hi Muhammad,

I found a bug that describes the behavior that you're seeing.  You can find this bug at JRASERVER-64926.  I can reliably reproduce this behavior by following the steps to reproduce. 

At this time please vote on the issue and add your comments to the ticket for impact. 

The current workaround is to use the Assign option from the People area in the right plane of the issue and use the comment option from the bottom of the issue screen.

Cheers,

Branden

Hi Branden,

 

Thanks for pointing me to the right direction. i am going to  vote and comment on JRASERVER-64926 as you have suggested.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,242 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you