Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

added DKIM on my CNAME domain but still won't be able to switch sender e-mail

I don't know what else to do, I have read several articles and the one that got me closer was this https://support.atlassian.com/jira-cloud-administration/docs/configure-jira-cloud-to-send-emails-on-behalf-of-your-domain/

I did added DKIM into CNAME, waited 2 days and tried to verify domain. It says Domain is verified, but when try to change sender e-mail, it shows the error saying "Domain claim failed for this domain. DKIM validation failed for this domain."

 

Added the same code into the TXT code on the domain waited another 2 days but still same result

1 answer

1 accepted

0 votes
Answer accepted

Hello Rafael,

Thank you for reaching out to Atlassian Community!

Checking the details of your site, I could find two domains, and both show errors on https://domain-check.atlassian.com/

The domain that ends with .com shows this:

Screen Shot 2020-11-02 at 11.02.17.png

And the domain .com.br shows this information:

Screen Shot 2020-11-02 at 11.04.10.png

The documentation you shared is the correct one and you need to add the exact same values on Godaddy or any other provider you are using. 

Feel free to share a screenshot of the configuration with us, just make sure to hide private information.

Regards,
Angélica

Thanks Angelica. I'm not really familiar on how these settings works, here are some pictures of the domain settings. would that be in the correct place? 

Thank you.

txt.jpgcname.jpg

Just went over the settings again and realized was missing a "." between host address and www Fixed that and moved the SPF from the SPF list to the TXT list and now I have it all verified. 

 

But still not able to change the email. There is more to be set before actually works? 

check.jpgverified.jpge-mail change.jpg

Thank you for sharing the screenshots, Rafael.

On the Registro CNAME you need to add on "Nome do host" only s1._domainkey and s2._domainkey. It's not necessary to add your domain after that.

Configure your domain's DKIM records

As a Domain Administrator of your domain, set the following DKIM records to ensure that Jira is correctly authorised to send mail from your domain using Atlassian's email delivery provider.

s1._domainkey IN CNAME s1._domainkey.atlassian.net.

s2._domainkey IN CNAME s2._domainkey.atlassian.net.

Notes:

'_domainkey' is an authentication method and does not need to be replaced by your domain's name.

The Registro CNAME should look like this:

Nome do host: s1._domainkey

Valor: s1._domainkey.atlassian.net

Nome do host: s2._domainkey

Valor: s2._domainkey.atlassian.net

Thank you. that was exactly what my problem was.

 

Its working now. 

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

163 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you