Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

We couldn't verify that you're not a robot. Try sending the request again.

Users trying to enter a ticket on our instance are getting the following.

Capture.PNG

I don't remember ever seeing an option to enable a captcha in the request type. Could someone please assist in this matter?

1 answer

0 votes

Hello @Chad Cox,

Thank you for reaching out to Atlassian Community!

Checking some similar cases, the issue might be related to some post function on the workflow and not related to captcha itself.

Is it happening only on the “Access to AssetCare” form or on any form?

Is it happening to all customers?

Please, open the developer tools on the browser and check on the console tab if it shows any other error while trying to create the ticket.

If it’s a company-managed project:

Can you please go to Project settings > Workflows and confirm if there are no different post functions and validators on the Create transition? The default ones are:

Screen Shot 2021-07-09 at 17.12.38.png

Screen Shot 2021-07-09 at 17.13.03.png

Also, check on Project settings > Request types if there are no hidden fields with an invalid value. For example, the assignee field has a default value, but the assignee is no longer active on the site.

If it’s a team-managed project, there is nothing much to check since it’s a simpler project, but go to Project settings > Request types > Edit workflow and confirm on the create transition if there are any rules.

After checking those details, please share with us if you find anything. If removing post functions or hidden fields the issue persists, please let us know the date and time (with timezone) of the last time the customer tried to create the ticket, so we can better filter the logs on our side.

Kind regards,
Angélica

It seems as though this is some sort of anomaly... I can't recreate the event myself and have had others try to do the same and all works fine. It was only this one person that has ever gotten this message as far as I know

Thank you for the details, Chad.

I found other similar cases, but it was related to login free portal, but I saw that on your site, it’s necessary to login.

Since it’s only happening with one customer, it may be a local issue. 

Where is this customer located? I’m asking because there are restrictions in China, for example.

Have they tried using another browser?

Are they using VPN? If so, would it be possible to disconnect and try again?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Atlympic Event: Jira Service Managemnt

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

202 views 1 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you