Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to add Assignee, the dropdown list is not showing the users who have access to the project

I have created a Group [Team Assistant Group] and added users to that group. I have then created a Project Role [Team Assistants] and added the group as a default member for that project role.

The project role is then added to the permission scheme associated with the project.

When I try adding a user to Assignee column, I can't find users who are added to the group. I used permission helper and it is saying that the user does not have the 'Assignable User' permission. Also, it says that user is not a member of the Team Assistants project role.

In the permission scheme, I have added the project role to the Assignable User permission.

Can someone please help me with this.

1 answer

Hi @Shruti Sharma ,

I had a similar issue to this before. It was because my provisioning through Atlassian Access uses different groups like 'JSM Agent' to give the license to my agents. So they didn't have the  default Jira ones which are things like 'jira-servicemanagement-users'

I needed to go to Settings > System > Global Permissions

There is a permission for 'Browse users and groups' that the user needs to be in an allowed user / group for.

Hope that works for you!

Cheers,
Dave

Thanks David for your quick response!

I had added the group to 'Browse users and groups' permission section but still can't see users who are members of the group in Assignee column.

I'm not sure what else needs to be done.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

194 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you