Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,297,991
Community Members
 
Community Events
165
Community Groups

Trying to reconnect...

Message:
We've lost our connection to you, so we've disabled editing to prevent any issues. You'll be able to edit once we reconnect. Trying to reconnect...

Problem:
This message comes up over and over and over again forever, with about a 10-30 second
"You're back online" window.

Can not produce any documents with this constant looping...



8 answers

This is what the problem looks like....
confluence Error.png

Same problem here. Not even intermittent, but rather a constant one. Internet connection is stable, and bandwidth sufficient. I followed bug resolution pages (like https://jira.atlassian.com/browse/CONFCLOUD-70197) in order to understand the root cause and eventual remediation, but didn't find it either useful or applicable for my case.

Same problem here since last week (intermittently).  Today, it's been every few seconds, i.e., I can only type a few letters at a time and it freezes.  My network connection is fine, and I am freely using Outlook, MS Teams, and the web.  So, it is definitely *not* an issue with my network.  

Anyone from Atlassian looking at this?

Same issue here - only started a week or so ago, but it's driving me insane and is making it almost impossible to use Confluence.

Total pain in the backside, and I wish we could disable it.

Same issue. Makes it impossible to use

0 votes

I've been able to get around the issue by breaking up my page into smaller pages.

Try to wait it out.

This just happened to me after doing a heap of edits. Got the "We've lost connection to you..." message.

I confirmed I had not lost internet. I let it sit for at least 5 minutes(!) and then it did resume and permit me to Publish. (whew) It did balk at first and state that it was having trouble publishing and that it would continue to try while allowing me to continue editing. Instead, I checked the document from another browser tab, and I could confirm that my updates were saved. 

My document does have one big table in it, but no images or embedded docs. 

This is a known issue in Confluence. I suggest you guys write comments on this ticket as well so they know it's affecting a lot of users.


https://jira.atlassian.com/browse/CONFCLOUD-70197 

Thanks Ridvan, but that Jira issue is different.  It is talking about slow response when editing.  The issue being reported here is that it totally freezes, and ignores anything you type.  If you are not watching the screen as you type, you lose everything you have typed, until it reconnects.

That Jira issue makes no reference to the error message we are reporting here.  

So, this is not about slow response; it is about the editor losing its connection to the server, and freezing out the user completely.  

@Paul Devadatta 

It's both for slow response and total freeze. This happens to our pages which contains a lot of tables (as per our observation).

In the above ticket description it says "keyboard typing performance and frozen pages." so they are most likely related.

There are 6 more tickets inside the JIRA ticket that I posted above you can read more about them.

There are also status updates written there such as:

Status Update 29 September 2020

  1. Frozen page while trying to EDIT the page on the New Editor
  2. Keyboard typing delays while tying to EDIT the page on the New Editor
  3. Slowness in initial page LOAD or RENDER on the New Editor

There's no outright solution at the moment and the least we could do is to keep reporting. 

@Lars Olof Lundh what do you have on your page content?

My team only encounters this error message when we try to edit a page with a large number of tables inside.

@Ridvan Baluyos

Mostly formulas and pictures.
No tables

My company had their network security provider change some firewall options. I am fairly sure Atlassian was being affected by a security rule or similar.

We have not been struggling with the issue since.

I will ask for details, to make sure it really was that.
Kind Regards

Like Ridvan Baluyos likes this

Yep, It is 100% confirmed that our security provider was responsible.
Unfortunately we have no details on what they had done.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Coming Soon: Insight Changing to Assets

The 2020 acquisition of Mindville added powerful asset and configuration management capabilities to Jira Service Management in the form of Insight. Following the completion of that integration, custo...

228 views 1 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you