Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,801
Community Members
 
Community Events
176
Community Groups

Opsgenie alerts not auto linking to JSM Incident

Edited

Hello Community,

I need help with this; we recently activated all the features in our JSM project, which is very specific to the ''Incident'' feature.

Ever since we enabled this feature, we seem to Article that i referred have more problems:

a. After enabling the feature, for each incident, no matter created today or a year back, I see a notification that says- ''Update incident
This incident is missing some features. Update the incident to use the responder's field, linked alerts, and more. Learn more about updating incidents''.

When I follow the link, I see this article :

Suppose an issue wasn't originally created as an incident or was created as an incident before new features were launched. In that case, you'll be prompted to update the incident to access additional features.

Updating will connect the incident to Opsgenie and give you access to features like Alerts, Responders, and Linked alerts.

This is incorrect; in my scenario, these are issues created after I enabled the new features; this seems a serious problem or poorly written or put out by Atlassian.
To an extent, I deployed a new ITSM project and tried, still the same. Need urgent help on this, please.

Screenshot 2021-10-08 at 17.49.14.png

1 comment

I'm facing the same issue, were you ever able to figure out a solution?

Yes, Atlassian added a hotfix to our instance and it fixed the issue.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events