Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Lost access after implementing SSO

Thomas Mazzola
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Nov 02, 2023


I recently implemented SSO with Azure AD and now I am getting 404 errors after I get redirected to the Microsoft login page.  This was working when I first configured it but it is no longer accessible.  Unfortunately, I cannot log into the support portal because I am locked out of the platform completely. 

I searched tirelessly for a way to contact support I can't find a way to create a support case without having logged in first.  

Any assistance would be much appreciated. 


3 answers

1 vote
Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 08, 2023

@Andy HeinzerHow long do we have to wait for a response? We need access again.

Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 08, 2023

I see someone has responded to your support case now.  Sorry this took so long to respond.  At the time I found the ticket it was within the customer advocate queue, which isn't the team that can directly help with this problem. Once I moved this to the Access support team, it was approximately 90 minutes before a response was sent out.

Like Jehan Bhathena likes this

Hi, Thanks for your support. Now it works and the error has been fixed.

Hello, we have the same error. And we can't get anyone from support.

0 votes
Jehan Bhathena
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Nov 07, 2023

Hi @Thomas Mazzola ,

You may want to try creating a new account on Atlassian and using that to get in touch with the Support team.

Also, do you have any other site-admins or Org -admins who haven't used the SSO login yet, maybe they can turn off the setting and then you'll can debug the error.

An snap shot of the error that M365 throws maybe helpful too, perhaps someone maybe able to help with that too then

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events