Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira project automation rules have suddenly stopped executing.

We have a number of automation rules setup on our Jira projects which have all been working fine but have suddenly stopped working from around 14:00 GMT today. Nothing is being added to the audit logs indicating they are not even being executed. Is the service not working? We rely on these rules so need them working again asap. Thanks

5 answers

1 accepted

3 votes
Answer accepted
Liam Green Community Leader Sep 30, 2020

Hi all

There is currently an issue with Automation that Atlassian are looking into:

https://jira-service-desk.status.atlassian.com/

Regards, Liam

Liam Green Community Leader Sep 30, 2020

Hi @Neil Ingram 

Please consider 'accepting' my answer if it has solved your query :-)

0 votes
Jack Community Leader Sep 30, 2020

So are you saying that there are no logs about the rule running or that the logs indicate success? Can you provide more details about these automations maybe take a screenshot of one of your automations?

One of the examples:
I have a rule set up to send Teams message when a fix version is released. I released multiple fix versions but the rule never got executed. In fact, I have 4 rules to execute for the same action and none of them were executed. There are no entries or warnings in the audit log. We're on premium account and we have unlimited executions. So it's not that we ran out of number of executions allowed.

Like Neil Ingram likes this

Thanks for the response. This is the rule that has suddenly stopped executing.. It simply updates the summary field when the description contains "ref:". When it stopped executing I created a very simple rule to add a comment when an issue was created and this didn't execute either.

 auto1.png

It uses a smart value to populate the summary.

No logs are being written indicating its not being executed. Was working 3hrs ago.

We are facing the same issue.

Same issue here, our QA Sub-task creation and parent issue transitions are no longer functional

Same issue here. All my project automation rules have suddenly stopped working, with nothing in the audit logs.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

241 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you