Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Disabling Insight has taken our instance down!

Edited

We just upgraded our server install to the latest version of JSM, 4.20.2.  Things went fairly well (with the usual installer quirks and errors) until we tried to disable Insight, which was throwing a popup error ("something went wrong") on each page load. 

Upon disabling Insight, the app page appeared to hang.  Then I tried to access the instance from another window and got "Sorry, we had some technical problems during your last operation."

After nearly an hour of tinkering, we have restored the operation of the instance.  And Insight is disabled as requested, along with the aggravating popup error ("something went wrong").

However now we have a new (and never before seen) problem.

Any JQL query that references "Request Participants" is now crashing, and in fact I cannot find any trace of this field.

We're losing a lot of time over this!

Any ideas on how to get the "Request Participants" field back?

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
4.20.2
TAGS
Community showcase
Published in Jira Service Management

JSM Jira Automation: How to Send SLA Breached Notifications

Hi Everyone, In   this tutorial,  we will show you how you can monitor an SLA, and send notifications before or after the SLA has been breached.   SLA Threshold Trigger The SLA t...

676 views 5 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you