Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,084
Community Members
 
Community Events
168
Community Groups

Date/Time format for SLA's AND in FORMS are in an unwanted American Format.

We have the language set to UK English, which should show ALL dates in our JIRA instance as dd/mm/yyyy (or equivalent) - essentially NOT AMERICAN.

However, the dates in the FORM module, dates in SLA's are not showing as non American.

 

This is causing a great deal of confusion and frustration.

I note there are a number of requests open to Atlassian to fix this - non of which appear to be worked on, or successful in releasing an actual fix.

Has ANYONE been able to stop this system from showing American dates?

1 answer

0 votes

@rachel_morgan -

Have to check "Look and feel" UI via Clog wheel Settings >> System >> Look and feel to ensure the formats for Date/time format section are having your correct format?  If not, you can change it to your desired formats. 

Example from our env -

2022-08-14_21-36-36.png

Hope this helps.

Best, Joseph Chung Yin

Jira/JSM Functional Lead, Global Infrastructure Applications Team

Viasat Inc.

Our date/time format is identical to yours.

I've even had staff check their personal settings, to make sure they are set to English UK and local is Australia.

@rachel_morgan -

Are you stating that even when you confirm the formats that when you viewing an issue those date fields are not being displayed UK format except for the SLAs?

Best, Joseph

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events