Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Customers not able to see the Portal



I have an issue with JSM Project as I'm trying to grant access to users with no license.

Within the projects settings, I've added my personal e-mail address as a Service Desk Customer but it doesn't appear on the list of people:



I received an email (to my private address) inviting me to join the team but as I'm clicking on the link, the following error appears:


The same for me trying to access the Portal directly from the link.


I read the documentation, tried to fix my permissions, etc but nothing seems to work.

Is anybody able to help me figure this out?


Thanks in advance!

1 answer

1 accepted

3 votes
Answer accepted
Tessa Tuteleers
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 19, 2023 • edited

Hi @Jagoda Zawadzka , 

I experienced the same problems a few hours ago with an instance I have access to as well. 
I do see a status page report from 13/04 that has been marked as resolved here, I'm not sure bit I assume there are still problems right now. 

No permission "mistake" on Atlassian Cloud should normally result in the page you are showing in your screenshot. 

You might want to create an incident with Atlassian so they can investigate. 

- Tessa

Thank you @Tessa Tuteleers !

I actually noticed that when I invited a user (my other private email) via an Admin page ( and added the address as a JSM Customer only, the invite that had been sent to an email worked perfectly.

I don't know if that was me making a mistake the first time or was it indeed connected to the Atlassian issue. Anyways, thanks a lot!

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events