Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,626
Community Members
 
Community Events
176
Community Groups

Customers disappear after adding to ORG

I have problem with disappearing customer right after I add them to the organization.

lets say, I have my Email to ORG-IT, right after I refreshed site the email is disappear, without any error or something to troubleshooting.

Adding a new Customer:

Befor.png

getting the notification:

no error.png

 

refreshed the site and then:

after.png

the customer disappear.

 @Jack Brickey 

 

 

1 comment

Hello @Moran Schneider 

When you search for the added customers in the search field and then clear it, they should appear.
This seems to be a visual issue rather than the customers not being there.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events