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Customer portal, user cannot see the group members in field

Martin
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 21, 2022

Hello,

I made a request form in a JSM project. I asked the user to choose someone from a list that is based on a group of users. It works for me, and for some users. 

It seams that people who don't have a license for JSM cannot see the people from the group in the field. Or something like that.

 

In context, I use this field to ask the user to select it's manager, who will be used in the approval process after the ticket is submitted.

 

Do you have an idea where to look?

 

Thank you. 

Greenshot 2022-06-21 07.01.53.pngGreenshot 2022-06-21 07.02.56.pngGreenshot 2022-06-21 07.03.14.png

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Brittany Wispell
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 21, 2022

Hey @Martin

This could be due to the global browse user & group permission. Have you checked the global permissions set up for your users?

Please see this Atlassian Knowledge base article: Unable to Browse for Users and Groups 

I've put the Cause and Resolution snippet below as a quick reference. 


Cause

Permission to look up users and groups comes from the Global permission "Browse users and groups". If a user is unable to find users, it is likely they are not part of a group with this permission.

Resolution

  1. Go to Settings > System.
  2. On the left side menu, click Global permissions.
  3. Scroll to the bottom of the permissions page.
  4. Select Grant "Browse users and groups" to a group of which the affected user is part.
  5. Add.

 

Hope this helps, 

-Brittany

Martin
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 23, 2022

Thank you for your reply.

 

We have Atlassan users and we also sync all our Active Directory for our "customers" which are all the other employees that don't necessary need Jira. Is there a group that would represent them built in instead of opening it to the whole internet?

Thank you

Brittany Wispell
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 23, 2022

Hey @Martin

You're welcome. 

I think this can be solved by modifying the customer permissions within the JSM project. 

How are your current customer permissions set up? 

Screen Shot 2022-06-23 at 12.14.52 PM.png

Within Cloud, it looks like there are no specific "customer" groups. In 'Administration' "portal customers" are all housed in 'User management' -> Jira Service Management location rather than an actual group that can be used. 

I hope this clarifies some things, please let me know if you have further questions. 

Thanks,
Brittany

Martin
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 23, 2022

Thank you so much Brittany

Like Brittany Wispell likes this

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