Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Copied Notification Scheme Not Sending Email on "Issue Created"

Hi All,

I copied a notification scheme that was successfully sending emails on creation of new requests, but with the new scheme assigned to the service board, no emails indicating a "new request was created" was sent.

Is there something I'm missing or have to set in the managed service board specifically for these notifications to send on creation of request?

1 answer

1 accepted

1 vote
Answer accepted
Florian PEREZ Community Leader Dec 02, 2021

Hello, you should try to see the notification helper in order to see what's wrong.

It could be many things but a assume since it work on the previous project that :

  • You miss a specific group in you project
  • You miss the trigger in the workflow in the postfunction. 

Notification helper should help you identify where the problem is located!

Hope this help! 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM Jira Automation: How to Send SLA Breached Notifications

Hi Everyone, In   this tutorial,  we will show you how you can monitor an SLA, and send notifications before or after the SLA has been breached.   SLA Threshold Trigger The SLA t...

795 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you