Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,373
Community Members
 
Community Events
175
Community Groups

Cannot View Attachments

Edited

Hello!

 

We are running Jira Service Management 4.17.1 on Windows Server 2016.

We're having trouble viewing attachments for our Jira Service Management project. We're able to load the file and it looks like it's attached to the Issue, but we get this error:

 

error.PNG

 

Was able to locate that attachment and folder, but 10102 looks like a blank file and not a folder? 

attachment.PNG

Is that right?

Please let us know how we can sort this issue out. Permissions look right. Poked into a few logs, but didn't see anything glaring. Please help point us in the right direction.

 

Thanks!

2 answers

1 accepted

0 votes
Answer accepted

Support pointed us towards this article:

https://confluence.atlassian.com/jirakb/attachments-are-not-available-with-classnotfoundexception-after-upgrading-to-8-15-0-1044096965.html

We customized our web.xml and it broke attachments because of the changes in 8.15. It's unfortunate that the error message was not included in the KB article. We may have found it if it had. :P

I got the same problem with the same version. 

Did you submit a ticket? We submitted one, but we haven't progressed the first step. Just wondering if you had any success.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
4.17.1
TAGS

Atlassian Community Events