Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,466
Community Members
 
Community Events
176
Community Groups

An issue with comment restrictions.

Edited

Recently updated our Jira DEV environment from 4.8 to 5.4.
After that, the comment restriction menu displays incorrectly.
Please see screenshots.

I tried to disable all plugins, but it didn't help.
How can I fix it? Please suggest.

Note:
I've noticed that if Jira SM get installed from scratch with empty database, the comment restriction feature is not available at all, and I didn't find how to enable it.

Regards,
Michael


Jira SM 5.4 (the expanded list is too narrow)
Jira_9.4.png
Jira SM 4.8 (displays correctly)
Jira_8.8.png

 

2 answers

Hi @Brant Schroeder, thank you for your answer.
I mean, when a user clicks on the padlock icon on a comment field the list of groups/roles shows up, but the high of the list is a few pixels. Please find it on the first screenshot. I highlighted it.

0 votes
Brant Schroeder Community Leader Jan 11, 2023

@Michael Smith Here is some information on how to add or remove comment restrictions  https://confluence.atlassian.com/jirakb/add-restricted-comments-on-jira-962353957.html 

Can you please explain what you mean by not displaying correctly?

Brant Schroeder Community Leader Jan 12, 2023

@Michael Smith have you cleared your browsers cache?

@Brant Schroeder Sure. I've cleared browsers cache, opened it in incognito mode, tried different browsers, disabled all plugins - nothing help. All our users are experiencing this issue.
I've tested newer Jira SM versions - 5.4.1 and 5.5 - the same.

@Brant Schroeder yes. The issue still occurs. 

Brant Schroeder Community Leader Jan 13, 2023

@Michael Smith I would suggest submitting a support issue to Atlassian to see if they have seen this before or can see any issues in the support logs.  https://support.atlassian.com/contact/ 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events