URGENT!! Jira Service Desk not creating issues from incoming emails

We have been working with the service desk for a while now, and it's been working fine up until yesterday.

For the past two days there have been no new issues created by incoming emails.

I've been searching for a solution for several hours and I'm no closer to figuring this out. 

 

1 answer

1 accepted

1 vote
Answer accepted

Since it is a cloud instance, I urge you to create an Atlassian support ticket. Might have to look at logs etc to figure out the issue.

Thank you, I've done as you suggested, but have managed to solve the issue before anyone could get back to me. I reconfigured all the mail settings from scratch and that seemed to do the trick.

check the log maybe someone has changed the password of email or something else

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira Service Desk

What's new in Jira Service Desk Server: Introducing 4.0 & more - Feb 2019

Hello Atlassian Community!  I'm Teresa, the Product Marketing Manager   for Jira Service Desk Server at Atlassian. I'm excited to announce two exciting releases for Jira Service De...

385 views 1 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you