Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issues for new workflow

 

Dear support,

I am new to Jira service desk. I appreciate much if someone can help on issues below.

I created a MS Support Center in our tranetis jira web page, I have a license. I got some issues a below.

I created a simple workflow as screenshot 1 below and everything works successfully except four issues I got.

  1. In my new workflow, I created a new transition of “Assign to programmer, but in web page, I still see the button of Assign in there, you can find it in screenshot 2. Is there any way to hide this button?
  2. I cannot get any email notification once issue created although I set myself as component owner even I cannot get email notification once I assign the issue to myself. But it works for my team member who can get email notification once issue is created and assigned. I think maybe I am set as administrator.
  3. The third issue here is once a I reopen one issue, I still get the transition of “Start progress in webpage which should be Assign to programmer. You can see in screenshot 3. This could be a bug of Jira I think.
  4. Is there any way to reset the key in screenshot 4, I would start from CR-1 once I launch the project.

Thanks a lot for your help!

Screenshot1:    
 1.GIF

Screenshot2:

2.GIF

Screenshot3:

3.GIF

Screenshot4:

4.GIF

1 answer

Hi,

1. you need to check the permission scheme of the project. To hide "Assign" button, you need to remove the affected user/group from the "Assignable permission".

2.Check the notification scheme of the affected project. Configure the component or your role within the required notification scheme.

3. May be you need to do integrity checker for this.

4. You need to delete and recreate the project to start the key from initial no's.

 

Let me know if this helps you!!!

 

~Tushar

Hi Tushar,

I really appreciate much for your reply.
1. For this issue, once I removed the permission for the each role of assign, I found the assignee is also removed from the transition, that means I cannot find the assignee after I click the button of assign to programmer I created, any suggestion.
2. Actually I set myself as component owner, I think I should get email notification without any setting once user issue a bug or request to the system, right?
3. I checked all transitions, all setting is correct but I still see "Start progress" in the page while reopen an issue. any comment? where should I check?

Thanks a lot,

kcchen

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Desk

The Complete Guide to Atlassian for ITSM

Hi Atlassian Community! This is Teresa from the Atlassian team. My colleague Paul Buffington @Buff and I are excited to share a brand new ITSM resource we’ve created – "The Complete Guide to At...

2,259 views 14 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you