It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Help with permissions to my Jira Service Desk: Signup is not currently available

I have set up service desk rather than straight Jira to alleviate cost of accounts. For service desk I understood "customers" (in my case employees) can create a ticket via email or the service desk form.

I have one employee who is not a user trying to submit a ticket and it is getting tied up with the email handler with the error "Signup is not currently available". I have attached my permissions screen and the error handler. Can someone help me out of this hole I am in?2018-07-19_13-17-55.png2018-07-19_13-19-30.png

2 answers

Hi, 

Have you activated the public signup on a global level as well? Not only in the project? 

This is described here: https://confluence.atlassian.com/adminjiracloud/global-customer-permissions-895930616.html

My settings seem right...can you review?2018-07-19_14-35-59.png2018-07-19_14-36-09.png

That setting seems OK, but saw that your original post with pictures was the "Site Settings" in global user management page.

Have you checked the project's "Customer permissions"? Default this is set to "Customers my team adds to the project" regarding "Who can access the portal and send request to 'project'"..

You can find the "Customer permissions" in the "Project settings" for the corresponding project..

URL example: https://subdomain.atlassian.net/servicedesk/admin/PROJECTKEY/customer-permissions

thanks for this. I followed your steps and I cannot go to site settings it tries to take me to the queue and that won't resolve

Help please

 

2018-07-19_21-21-40.png2018-07-19_21-22-01.png

I also get that page when I go to 'Project Settings' from the Projects page.

When you are on the "all open" queue page (your last screenshot) in that project, if you click the Project settings in the left hand menu, do you then get to the 'project settings' page?

tmp.PNG

 

Alternatively you can try accessing this URL, just change out SUBDOMAIN with the correct subdomain for your Jira Cloud instance: https://SUBDOMAIN.atlassian.net/servicedesk/admin/WEB/customer-permissions

I used G Suite and now I have all of the employees licensed as Jira users :-( Ugh!

Change the group(s) that have "can log in" access in the "manage applications" admin section.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

299 views 0 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you