I am trying to set up a mail receiver so when an email comes into a particular address it creates a ticket in JIRA. I have done this in the past in other systems without issue but I am getting an error that states Unfortunately JIRA couldn't connect to the mail server. Here is what the mail server said: "220 ***************.com Microsoft ESMTP MAIL Service ready at Mon, 5 Feb 2018 08:12:02 -0600" for help resolving the issue. This appears to be connecting in someway and the ports are correct but it is not actually letting me connect it.
Community moderators have prevented the ability to post new answers.
I think my mistake was the port on this one this should have been an IMAP connetion but somehow I got port 25 in there, once this was resolved I still cant connect but now it is just showing connection refused, I believe this may be an issue with my firewall.
... or the server doesn't listen on IMAP port but on POP3 port. Also for both protocols there are 2 standard ports each available - one secure and one insecure.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Dear @[deleted],
I assume, that you entered the right credentials, activated encryption like you would do to connect from a mail client.
To be sure, try a connect for m the command line of your Jira server. following this article, assuming the protocol is imap.
So long
Thomas
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.