Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cant view the customers I create

When creating a customer under their respective organisation, they dont appear in that organisation? This is URGENT as these customers need to start using Jira Service Desk from tomorrow. Help!

2 answers

1 accepted

0 votes
Answer accepted
Jack Community Leader Aug 28, 2019

Hi Stephanie,

this seems odd. So you are saying you have created an organization and you go into the organization view and add a customer but no customers are showing. Can you please provide some screenshots of what you are doing and seeing?

Hi Jack, 

I have a "test organisation" that I created to test the set up, as well as all the other customer organisations.

InkedCapture1_LI.jpgPreviously I could add my personal email address and my managers to test the functionality of the service desk.

 

But now when I try adding a new "customer's" email address, ie a personal account of mine and say Add, (It does give a green tick)

InkedCapture2_LI.jpg

But it doesn't appear:

InkedCapture1_LI.jpg

What could be the problem?

Jack Community Leader Aug 28, 2019

First, I suggest you update your images to redact your personal emails given this is a public forum. 

Did you receive an invitation when you added your gmail? If so accept invite and then inspect Organization. Also try to create an issue using the gmail address. I wonder if there has been a change in cloud regarding how users appear.

Jack Community Leader Aug 28, 2019

Note, I’m wondering if there is a newly introduced bug. I just saw another user having this issue I might suggest you reach out to Atlassian Support directly and have them login and have a look.

Thanks Jack, I have logged a ticket with support.

Jack Community Leader Aug 28, 2019

I did as well. :-) 

I'm sure we will hear back quickly given my experience.

Jack Community Leader Aug 28, 2019

@Stephanie Kohne , i heard back that they could not reproduce the issue on their side. Their only thought was maybe you were not updating the screen and while possible I would expect you verified that? I have not seen it in my instance. Did you hear back on this and if so please update us here.

Hi Jack, 

It seems to be working fine this morning! So I dont know what was changed on the back-end Im just happy its working now and that I can create my customers.

Thank you for your assistance!

Hi,

This issue its happens me too. I can´t view new customers creates by me both into the organizations and into principal customers grid.

I need asap create customers associated to organizations for our servicedesk.

I hope for your prompt reply,

Regards

Jack Community Leader Sep 21, 2019

Please review the above thread as the same responses will apply to you.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

231 views 3 5
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you