Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

An error occurred when loading the attachments field

Our customer accounts have been encountering this error when creating an issue with our service desk portal. 

Screen Shot 2019-05-23 at 10.32.54 AM.png

Neither the service desk agents or the admin account show this error when viewing the create issue screen for service desk. 

Attachments are enabled within JIRA and customers have permission to create attachments in the project settings. 

 

Has anyone else encountered this problem? I'm at a loss for what the problem is.

 

1 answer

0 votes

Hi James,

Thank you for reaching out to Atlassian Community!
Just for us to better understand and help you with this issue, can you please let us know if this is happening with any customer account?
Have they tried to open the ticket using another browser?
If possible, ask the customer to open the developer tools on the browser to check if it shows any error?
When did this issue start?

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Desk

The Complete Guide to Atlassian for ITSM

Hi Atlassian Community! This is Teresa from the Atlassian team. My colleague Paul Buffington @Buff and I are excited to share a brand new ITSM resource we’ve created – "The Complete Guide to At...

2,186 views 15 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you