jira archive release does nothing

Hi JIRA experts,

I have a weird behavior.  I have a project that has a bunch of old versions in it.  I was able to go in and archive almost all of them, but there are 6 in which I manage versions, click archive, and nothing happens.  The choices are still unrelease, archive, and delete.  I know I have permission as I did many other ones in the same project and they worked just fine.

Also I tail -f the log file and nothing appears in it.  

Any thoughts?



1 answer

1 accepted

It turns out we had two releases with the exact same name in the same project.   How?   Not real sure but may have had to od with version sync which we no longer use.  Not sure of that just guessing

The solution is:

  1. See if you have two releases with the exact same name (try to edit anything about the release, I tried description, the error comes back you already have a release by that name.)
  2. merge the two identically names releases


Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published an hour ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

12 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you