can i integrate hip chat for jira 4.4.4 ?

i am trying to install hip-chat plug-in on JIRA Server but facing below error

 

java.net.UnknownHostException: plugins.atlassian.com

 

 

kindly help

 

regards

vikesh

1 answer

1 accepted

Accepted Answer
0 votes

HipChat for JIRA is an add-on that only works for JIRA 5 and upwards (5.2 from memory, but I'm not 100% sure.  JIRA 4 is definitely too old to be supported)

I'd strongly recommend upgrading JIRA anyway - only 6.4 and above are supported by Atlassian, older versions are past their end-of-life.

My support has been ended then how can i upgrade jira?

You will need to buy a new licence

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

492 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you