We upgraded to Jira 7.02. Issues search got broken.

When we go to issues / search issues, we get a blank page.

From our logs:

2015-12-15 14:53:57,644 http-nio-8080-exec-13 ERROR USER 893x6550x1 1b351w9 181.199.144.73 /issues/ [c.a.j.plugin.issuenav.IssueNavAction] Exception thrown when rendering the split view soy template Unable to compile Soy templates at: com.atlassian.jira.jira-issue-nav-plugin:issuenav-common

 

2015-12-15 14:54:21,691 http-nio-8080-exec-16 DEBUG USER 894x6553x1 1b351w9 181.199.144.73 /secure/RapidBoard.jspa [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.jira.jira-projects-plugin]

 

2015-12-15 14:55:03,521 http-nio-8080-exec-20 ERROR USER 895x6582x1 1b351w9 181.199.144.73 /issues/ [c.a.j.plugin.issuenav.IssueNavAction] Exception thrown when rendering the split view soy template Unable to compile Soy templates at: com.atlassian.jira.jira-issue-nav-plugin:issuenav-common

 

2015-12-15 14:55:14,600 http-nio-8080-exec-21 ERROR USER 895x6583x1 1b351w9 181.199.144.73 /issues/ [c.a.j.plugin.issuenav.IssueNavAction] Exception thrown when rendering the split view soy template Unable to compile Soy templates at: com.atlassian.jira.jira-issue-nav-plugin:issuenav-common

 

2015-12-15 14:55:32,320 http-nio-8080-exec-3 ERROR USER 895x6584x1 55p7zn 181.199.144.73 /issues/ [c.a.j.plugin.issuenav.IssueNavAction] Exception thrown when rendering the split view soy template Unable to compile Soy templates at: com.atlassian.jira.jira-issue-nav-plugin:issuenav-common

 

2015-12-15 14:57:52,858 http-nio-8080-exec-10 ERROR USER 897x6614x1 1b351w9 181.199.144.73 /issues/ [c.a.j.plugin.issuenav.IssueNavAction] Exception thrown when rendering the split view soy template Unable to compile Soy templates at: com.atlassian.jira.jira-issue-nav-plugin:issuenav-common

2 answers

0 vote
Steven Behnke Community Champion Dec 16, 2015

Were there any errors during the upgrade? Are there any errors in the error log other than this spam? During the upgrade tasks or during server startup? This excerpt isn't helpful. My guess is the plugin providing the Issues View/Search failed to load, perhaps due to a slow start (plugins may time out if the startup is slow). This is likely a candidate for support services! Consider an issue at support.atlassian.com.

If your instance has any service desk plugin installed, you need to delete it.

If you've installed service desk plugin before, JIRA7 tries to active service desk platform and if you don't have a valid license for service desk, it prevents you to use JIRA completely.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

37 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot