It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to create new space Edited

I already followed approx. 5 of the common causes and resolutions for this error, but nothing helped as of now, I am unable to create a new space. Did not notice any further error from the frontend as of now. The error I see from the Chrome developer tools is error 500 for https://<domain>/confluence/rest/create-dialog/1.0/space-blueprint/dialog/web-items with the content

{
"errorCode": 500,
"errorType": "UNKNOWN"
}

Support ZIP: Confluence_support_2019-01-03-18-12-42.zip

Really I dont know if it is helpfull at all, hope you have an idea.

Thanks in advance.

3 answers

1 accepted

1 vote
Answer accepted
edwin Community Leader Jan 03, 2019

Hi Markus, 

Was this error after an upgrade? or how did the error start occurring?

If this was after an upgrade then I'd try the solution on this link

Confluence add Space fails

Not sure actually, might be that I did not try to create a space after the last upgrade. But just these days I did a migration to another server with a new domain (nginx proxied subdir install), nothing else changed.

That did indeed work, Thanks so much for pointing me to that solution!

edwin Community Leader Jan 03, 2019

No problem, i ran into the same issue. Happy new year!

I also thought to re-create server, and as first step, tried exporting full site. That also failed.

I can create page in existing space.

Confluence version -  6.14.1

thanks.

Helo everybody, 

solution above recommended does not work for me. 

I run confluence under postgres 9.6. Sionce I am not a database gui at all, I tried pgadmin to access the db and locate the tables suggested. Sorry, but I cannot find these 3 table in order to delete them. 

Can somebody halp, please? 

edwin Community Leader Aug 19, 2019

@Norbert 

Please confirm that you're actually connected to the database.

Do you see tables prefixed with

cwd_

For example: cwd_group and cwd_directory.

Hi Edwin, 

thanks for your answer. I was Kind of to quick Posting this Question. 

After runnig the pgadmin4 and a deep look through all the Folders I finally found the 3 tables an deleted them. After that I could create the new space as described above. 

Have a good day everybody. 

Norbert

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

327 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you