Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Confluence won't load

When I go to any confluence page, the page displays, but the loading does not complete. It is impossible to interact with any part of the page. When I click the stop button in my browser, the page doesn't stop loading. I have to close the tab in order for it to stop. I am not using a VPN. JIRA is working just fine. I tried switching to the Edge browser. It behaves the same way, except after a few moments it displays the message "We are having trouble getting your results".

3 answers

It is working this morning, so I guess something was fixed.

0 votes
Dan Breyen
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Oct 13, 2023

Hi Ben, do other people at your site have the same issue?   I'm wondering if there is an issues with your Confluence site.  

I found this community article with a similar issue which refers to a routing issue on your network. Confluence-pages-won-t-load 

I also found this page on troubleshooting similar issues. confluence-page-does-not-load-page-unavailable 

Hope that helps.  

I saw those posts, but I am not on a VPN, and I should not have had any cookies. I will clear my cache and see what happens.

My coworker at another site seems to have no issue. He has the same virus scan/security software and a similar machine to me. I cleared my cache but I still get the same problem. I am going to logon from a remote virtual machine and see if the problem follows my machine/location or my account.

I tried logging in from a different computer on a different network at a different location, with a different ISP. Same result. This computer is a vanilla Windows VM without any 3rd party security software. I installed Edge just before navigating to the site. It's definitely a combination of my account and Confluence.

As a side note, I never use the Edge browser so it did not have any cookies for Atlassian.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events