Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,559
Community Members
 
Community Events
168
Community Groups

Blog macro not showing excerpt

I've tried with and without defining an excerpt section in a blog post, but the excerpt setting in the macro only shows the title, author, and date of post. Not sure how to fix this.

2 answers

1 accepted

2 votes
Answer accepted
Diego Atlassian Team Sep 01, 2020

Hello @Patrick Mazzotta !

This behavior is quite new and has been filed this report here:

Currently, there is no ideal workaround that allows us to display the excerpt content. The only way would be to show the entire post. The best course of action would be to vote and watch the report. Voting helps to increase the visibility and watching it will keep you up to date with everything posted there.

 

Let us hear from you!

Thanks- I've upvoted. 

Hi @Diego --

For what it's worth -- and to assist in any troubleshooting -- I first encountered this problem in 2018, as did some other folks. Discussion thread here.

Excerpts still do not work properly. What is the problem?

Still doesn't work.

The problem is with Atlassian. I could understand missing feature. But they don't care about exposed already features which don't work. Not the first nor the last.

0 votes

For what it's worth -- and to help in any troubleshooting -- I preferably experienced this issue in 2019, as did some different inhabitants. Meeting cable here.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events