Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,555,354
Community Members
 
Community Events
184
Community Groups

Sending 0 as value of metric

Hi,

When I send 0 as the value of a metric (using REST API), component page in Compass is showing lack of data for this specific metric. This situation is indistinguishable with metric that didn't get any value at all.

2 answers

@Michal Kozlowskiare you trying to populate a custom metric, there? If so, it sounds like the bug that @Josh Campbell describes here.

0 votes
Jay Gurnani
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jan 22, 2023

Hi Michal - thanks for reaching out.
Which metric are you trying to add the the '0' value to? I have tried sending in '0' for 'Deployment Frequency' as an example and the 0 value shows on the UI. 

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events