Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I am getting "That link has no power here" when trying to access "User and group access" in some rep

Edited

I am getting "That link has no power here" when trying to access "User and group access" in some repo, can you please tell me what is happening in your end?

I am admin of those repositaries, can you please tell me what is happening there? Providing screenshot with the mail. It is happening for all my repositaries and my company's account too, please help. I have restarted my mac as well still no cure of that.

Here is the video: How it is not working (video url)

 

Screen Shot 2018-10-05 at 3.13.07 PM.png

10 answers

1 accepted

1 vote
Answer accepted

Hello, and welcome to the community!

That does appear to be a malformed URL. 

Normally, one can access user groups by

https://bitbucket.org/account/user/{username}/groups/

To access a specific group within that, the URL is:

https://bitbucket.org/account/user/{username}/groups/#group:{groupname}

Please replace the bracketed sections of the URL with the appropriate text, and try and see if that works out.

that  works-- - but  WHY doesnt the URL  on page work ??

 

 

Please FIX

aaddo Atlassian Team Oct 05, 2018

We asked ourselves that very question and found the bug involved. We'll be pushing out the fix as soon as we can!

Thanks a lot for your question!

It is STILL BROKE

Nope, still I am getting same issue when i am trying to open group of admin and others. Please tell me the way.

Here is the video: How it is not working (Video link)

aaddo Atlassian Team Oct 08, 2018

Thanks a lot for the video!

The issue should now be resolved. Please let us know if you still encounter issues.

 

@dev-florida, it should be working for you now, as well!

@aaddono it does not work

 

and here is my video https://goo.gl/NqeprA

aaddo Atlassian Team Oct 08, 2018

Hey David,

It is possible that your browser has cached a bad link, or some other issue. Please try and use the solution given above (the two links you can put into your address bar), and see if that works for the time being. 

Currently, when you try and access the link, you get:

http://bitbucket.org/account/user//groups/junior-developers

Between the two forward-slashes after user, put in your username. 

Why should I do that ?     I need to manually type every time?

I told you that works when I manually type.

 

But.... 

 

It is broke.  Period.

 

You saw the video.  It is BROKE.

 

You go there and try it.

 

It is BROKE

 

 

I was having the same problem (when I initiated a Create Pull Request) from Sourcetree.  It appears to be from the double forward slash in the URL ("//" )

http://bitbucket.org/account/user//groups/junior-developers

I deleted one of the forward slashes and it worked.  Hope this works for you also. 

 

Greg

Tyler T Atlassian Team Feb 20, 2019

Hi Greg,

There is known bug in Sourcetree for Windows where an extra / is added under some circumstances. It will be fixed in the upcoming 3.1 release.

Like # people like this

Sounds great, Tyler.

I appreciate the update!

 

Regards,

Greg

Not fixed as of 3.1.3 

I am getting this issue, too.

My  SourceTreeApp is 3.4.5

2021-08-15_222924.png

Been having this issue forever (actually had around a two week email session with a support person which unfortunately got nowhere). It only happens in Bitbucket (never Jira for instance). Can be after a day, or can be after 10 minutes, but randomly my session will end, and I get the dreaded 'no power here' message. I can click on my avatar icon (bottom) left, then 'Log in' and it fixes it (with no actual login required) until the next day / 10 minutes or whatever.

I'm also getting this  error when sharing executables.

https://bitbucket.org/user/repository/directory/app.exe

 

Is there an issue with the share functionality?

I got this error also on my repositories, any idea what could be?

Hi,

I am trying to access one of my teams end i have the same error.error.JPG

Tyler T Atlassian Team Jan 06, 2020

Hi @merimanaj , can you please share which URL is causing this error? You can remove your team name for privacy purposes.

Like Greg Scopel I'm getting the "That link has no power here" page when creating a pull request from Sourcetree (3.3.4). I'm getting an extra slash before the team name that's causing this issue. How should I share the URL?

I get this error when i try to open a Closed Branch link from Trello.. I wonder if there is a workaround as I can't even find my closed branch in Bitbucket's Branch dashboard

still broken

Tyler T Atlassian Team Jan 02, 2019

Can you please provide more information and/or screenshots regarding the issue you are experiencing? The original problem from October has been resolved. Thank you

Hey Tyler,

I was having the same problem ("That link has no power here"), but when I initiated a Create Pull Request from Sourcetree.  It appears that Sourcetree places an extra forward slash in the URL (making it double forward slash "//" ).

I deleted one of the forward slashes and it worked (able to load the URL without the error).  Do you think this is the issue is with Sourcetree placing the extra forward slash in the URL during a Create Pull Request and/or someone trying to access User and group access" thus causing the "That link has no power here" error ?

Thank you for your time and help

Greg

Hi Tyler,

I am also getting error I can mail you my email ID used in  bit bucket. Please help ASAP.Screen Shot 2019-04-12 at 12.07.23 pm.png

If I try to $pod install

I am getting below error.

 

[!] Error installing XXXX

[!] /usr/bin/git clone https://bitbucket.org/XXX/XXX.git /var/folders/fh/0y8c77894lq7sshqyc5b7nt40000gn/T/d20190412-73123-4cpnkt --template= --single-branch --depth 1 --branch 1.0.9

 

Cloning into '/var/folders/fh/0y8c77894lq7sshqyc5b7nt40000gn/T/d20190412-73123-4cpnkt'...

remote: Forbidden

fatal: unable to access 'https://bitbucket.org/XXX/XXX.git/': The requested URL returned error: 403

me too --   need answer please

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,845 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you