Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Error while creating application link from JIRA DC to CONFLUENCE DC


Hello All,

My Jira V(8.22.0) and Confluence V(8.5.0) which we recently upgraded from cant establish a application ink. Before we upgraded confluence it was configured and working properly.


I am getting the beneath errors when looking at application links status.


Error Message in JIRA : 

OAuth mismatch

The local outgoing connection uses OAuth with impersonation, however it's disabled on Confluence.

You'll need to edit each connection to make sure the authentication methods are the same.


Error Message in Confluence : 

The remote certificate can't be trusted

may be using a self-signed SSL certificate or a certificate that was issued by a certificate authority that isn't known locally.

We can't enable the incoming authentication because XX JIRA is not reachable.


Any suggestions would be much appreciated.Confluence App link error.PNGJira app link error.PNG

1 answer

0 votes
Craig Nodwell
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Oct 04, 2023

Hi @niranjan have you tried removing the links and recreating them?

Hi @Craig Nodwell Yes, I tried to create a new link but still it showing same error. 

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events