Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,606
Community Members
 
Community Events
176
Community Groups

User Atlassian account is showing Deactivated in new laptop but with old laptop it is working fine.

I have an Atlassian user that has recently switched computers. The user account is showing Deactivated in the new laptop but with an old laptop, it is working fine. Has anyone seen this issue before?

1 answer

0 votes

Hi @Chelsey Hill ,

First.... do check the user in admin... stranger things have happened and they might BE disabled. HOWEVER, assuming they aren't actually disabled, this feels like a browser thing. Have the user try in an incognito window on the new laptop. Also, if the browser has had an update downloaded but not applied by restarting it, that can also do some very funky things.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events