Hi,
I have issue while accessing
POST URL: https://api.atlassian.com/admin/v1/orgs/[my-org-id]/users/search
Request Body:
{ "emailDomains": { "contains": "mydomain.com" } }
Request Header:
- content-type: application/json
- accept: application/json
- authorization: Bearer [org-api-token]
- content-length: 58
response is 400 Bad Request with payload as following:
{ "errors": [ { "code": "ADMIN-400-4", "status": "400", "title": "INVALID_PARAM", "detail": "Organization: [my-org-id] is not with the new user management experience" } ] }
questions and additional info:
- What is the root cause for this issue? and how do I solve this issue?
- I'm an Org Admin recently
Thanks,
John