Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,237
Community Members
 
Community Events
168
Community Groups

Cannot access the support ticket i raised, and not listed in "My requests".

I raised a support ticket through https://support.atlassian.com/contact/#/

It gave me a link to the ticket, which i immediately clicked, but it told me "You do not have permission to view this request."

When I look at the list of "My requests", the new request isn't listed.

I did receive an email confirmation, but when I replied to it, the "Proxy Commenter" told me I didn't have permission.

The ticket is over a day old now, with no response in my email, so i'm worried it's lost in a hole. I tried raising another and the same thing happened.

How else can I contact Atlassian support?

 

3 answers

1 accepted

0 votes
Answer accepted
Daniel Eads Atlassian Team Dec 16, 2020

Hi @Ben Jones ,

I can confirm we've got two purchasing and licensing requests in the support portal for you. One has been assigned, although it looks like the customer advocate is still looking into your question and not responded yet.

I'll be following up with our team on the backend to check if there are any reasons you're not able to view the requests on the support portal. We'll follow up via email!

Thanks,
Daniel | Atlassian Community Support

Brilliant, thanks Daniel.

So community.atlassian.com is the place to go!

Daniel Eads Atlassian Team Dec 16, 2020

Hi Ben,

A customer advocate responded to your first request just under an hour ago. Hopefully that email went through! We've also just now corrected an issue with your account that was causing the permission error you saw.

Let me know if you didn't get the email with the resolution to your first question, or if you're still not able to see the issues in our support portal. Otherwise, I think this should be sorted out!

Cheers,
Daniel

0 votes

Hi @Ben Jones ,

Clear cache and data from your browser and also update your browser!

Then try to raise a support ticket!

Sadly this didn't work - nothing wrong with the ticket, something wrong with the permissions on my account

Hi @Ben Jones ,

Well, the situation is kind of odd because it never happens like that!

You can submit your request again!

and also make sure you are not using a free plan!

As I said before, I did try submitting again, and the exact same thing happened.

And I'm on a paid-for plan.

"It never happens like that", except when you're the edge case.

Is there another way of contacting support?

Like Soumyadeep Mandal likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events