Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,862
Community Members
 
Community Events
168
Community Groups

Hi,

I have reset my password and not able to login. Getting below message in chrome browser

Check that your browser allows third-party cookies and then try again using the button below (without refreshing the page):

 

I tried troubleshooting as below but it didn't help.

  1. Open Chrome and choose Settings from the top right of the browser. A new tab opens.
  2. Scroll down, then click Advanced.
  3. Scroll down, then click Content settings.
  4. Click Cookies.
  5. Switch on the Allow sites to save and read cookie data toggle.
  6. Switch off the Block third-party cookies toggle.
  7. If the settings don't take effect right away, restart your browser.

 

Please assist.

 

Thanks,

Lakshmikanth

1 answer

1 accepted

0 votes
Answer accepted

Hi Lakshmikanth,

Welcome to Atlassian Community!
This error usually appears when your browser or network is blocking third-party cookies.
In order to fix the issue, can you please clear the cache and try to login again?
If it still does not work, please ask your network admin to whitelist our IPs and domains:

https://*.atl-paas.net
https://*.atlassian.com
https://*.atlassian.io
https://*.atlassian.net
https://*.jira.com
https://ajax.googleapis.com
https://cdnjs.cloudflare.com

104.192.136.0/21
131.103.26.0/23
131.103.26.0/24
131.103.27.0/24
131.103.29.0/24
165.254.226.0/23
165.254.226.0/24
165.254.227.0/24
131.103.28.0/24
185.166.140.0/22

Regards,
Angélica

Deleted user Sep 05, 2019

Hi Angelica

 

I am from service desk and one of my user is using source tree on win 7

now he moved to win 10.

Install the sourcetree latest version and we are in process of setting up the sourcetree.

but when he clicks on use existing account. it takes him to login screen and when he entered the user details he is getting the sign-up screen.

 

please suggest what will be the issue and resolution for the same.

Hi @[deleted],

Welcome to Atlassian Community!
I saw that you created a new question about the same issue and as it's specific for login issues in SourceTree, I'm not the best person to answer it because it's not my area of expertise.
SourceTree has no relation to Atlassian access because it's Server and Access is only for Cloud.
Let's wait for someone who knows SourceTree better to answer to your question. If you don't receive any response, please let me know and I will escalate your question.

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,498 views 5 5
Read article

Atlassian Community Events