Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,577
Community Members
 
Community Events
176
Community Groups

Problem with sign in to Jira after changing email

Hello!

We have a strange problem with sign in after changing email. The user never had been logged to Jira before.  After entering email and redirection to login.microsoft.com and entering email there - we received an error "Oops, there was an error logging you in.
login.forbidden.handle-linked-saml-users.update-linked-primary-user-email-failed-400.content"

I don`t understand where is the problem. We are checking everywhere, maybe somebody can help me. 

Looking forward.

Thanks

  

1 answer

1 accepted

0 votes
Answer accepted
Dave Meyer Atlassian Team Dec 28, 2018

Hi @Kostiantyn Baran,

This is a bug that we have identified. Unfortunately the only solution right now is to create a support request so that we can fix this for you. See more details here: https://jira.atlassian.com/browse/ACCESS-609

Regards,

Dave

Atlassian Access Product Management

Hey, We are also having this issue.

 

Any update with the fix?

 

Thanks

Dave Meyer Atlassian Team Feb 19, 2019

Hi @Val Terebizh ,

Unfortunately we haven't been able to deliver a fix for this bug yet, but you can contact Atlassian support and they will be help to resolve it for you. Don't forget that you get priority support from Atlassian as part of your Atlassian Access subscription 🙂

Regards,

Dave

Got it!

Thanks, I'm working with support now to resolve this.

 

Cheers,

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events