Issues with SAML

ahart June 1, 2021

I've setup SAML with JumpCloud, I've followed the instructions carefully. I've verified our domain

digitalpharmacist.com

Setup the following in JumpCloud 

uploaded the cert generated from JumpCloud to Atlassian

Set identity. provider Entity ID: https://digitalpharmacist.com

Set the IdP SSO URL: https://sso.jumpcloud.com/saml2/atlassiancloud

and updated JumpCloud per the screenshot:

Screen Shot 2021-06-01 at 11.52.13 AM.png

But then I get the following on an attempt:

Screen Shot 2021-06-01 at 11.53.36 AM.png

1 answer

1 accepted

0 votes
Answer accepted
Jayant Suneja
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 2, 2021

Hi Ahart,

The error you receive is generally due to:

1. Your Atlassian Access subscription has expired or
2. Your Atlassian organization's Authentication policy does not have Single Sign-on enabled. You can check this under Security --> Authentication policies.

Suggest you to check these points and confirm.

Regards,
Jayant

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events