Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,559,694
Community Members
 
Community Events
185
Community Groups

SAML SSOを設定後にユーザーの氏名が反転してしまう(名+姓の順になってしまう)

SAML SSOを設定後に下記画像のようにユーザーの氏名が反転してしまう(名+姓の順になってしまう)とのお問い合わせをいただくことがございます。今回はその原因と回避策についてご案内いたします。

Screen Shot 2022-02-25 at 16.56.33.png

原因

SAML シングルサインオン を設定すると、ログイン時にアイデンティティ プロバイダー(IdP)からユーザー名が同期されるようになります。デフォルトで名+姓の順に連結される仕様となっており変更することができないために今回の問題が発生しております。

回避策

回避策としてIdP側で*SAMLの属性マッピング設定*からgivenname(名)、surname(姓)を削除いただく方法がございます。ユーザープロビジョニングのマッピング設定ではなくSAML SSOの属性マッピング設定である点にご注意ください。
該当のマッピング設定を削除いただくことでSAML SSOにより氏名の同期が行われなくなり、例えばユーザープロビジョニングをご利用中の場合はユーザープロビジョニングにより同期された氏名が保持されるようになります。

※恐縮ながらOktaをご利用の場合はこちらの回避策をご利用いただけません。詳細については次の機能リクエストをご覧いただけますとさいわいです。

また本件に関連して次の機能リクエストがございます。

リンク先にて Vote for this issue(この課題に投票)していただくと機能が実現する可能性が高くなります。よろしければご検討ください。また、Start watching this issue(この課題をウォッチ) で購読していただくと、進捗があった場合にお客様に通知が送信されるようになります。

なお、機能開発の優先順位は、投票数のほかに製品戦略やフィードバックなども考慮して決定しております。詳しくは 新機能の実装ポリシー をご覧ください。

0 comments

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events