Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,230
Community Members
 
Community Events
165
Community Groups

Epics not showing up in portfolio

I made a portfolio, pulled in a board, made a release, chose the epics, and now none of them show up in the top section. I have entered "target" dates, but cannot enter any scheduled dates. All of my stories have a little alert icon that says none of the resources associated with the story are available to work despite the fact that I have no team built or assigned to the work.

 

The documentation is worthless. Any ideas?

5 answers

Have you made sure to include all relevant fix versions/releases? If issues are selected in a release that's not part of the portfolio plan, it will be excluded from the plan.

In the custom query for the my board, I had filtered out epics. That caused the portfolio to not show that epics and the stories appeared not to have epics. I fixed the filter on my board and all is working now. 

I am having the same problem.   I'm using a Filter as my Source, and the Epics are showing up in the Filter, but not on the Portfolio Plan View.  On the Portfolio configuration, I "picked" the needed Fix Versions; some of the Epics themselves have one of the Fix Versions set and some don't, so that isn't the problem.  I'm using Cloud.

Any other ideas?

So, have you removed any items from your plan? I was having this issue, and after I posted here, was able to solve it myself. Dunno if it's the same, but maybe this will help: https://community.atlassian.com/t5/Advanced-Roadmaps-questions/Some-epics-are-not-showing-in-portfolio-advance-roadmaps-plan/qaq-p/1439073#U1439164

I have the same issue as Ryan and Dave.  Filter everything looks ok.  Who can help?

@Dave Hearne 
It will only report from selected portfolio sources, did you configure any boards with epics (assuming multiple boards)?

other thing to look at is release, same issue of selecting the board(s) with epics v just boards with stories

I'm having the same issue as @Dave Hearne and tried fixing any problems that were pointed out by @Ryan Fish and the items are still missing from the portfolio view. I've examined them and they have the same links as the items that ARE showing up. There is no difference between the items showing up and the ones that aren't. Is this a bug that is being worked?

Like # people like this

Having the same issue. I'm thinking it has to be a bug at this point.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

260 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you