Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Some epics are not showing in portfolio/advance roadmaps plan when selected in sources

Going through sources, I've added projects (not boards or fllters) to the plan, and selected the two issues seen below. 

Screen Shot 2020-07-22 at 12.52.51 PM.png

However, when I go to the plan, the initiative (parent) shows up, but the epic nested under it doesn't appear (see below). I'm having this happen for multiple issues, while others appear fine. I'm not seeing a clear difference... is anyone else having similar problems?

Screen Shot 2020-07-22 at 12.51.32 PM.png

1 answer

1 accepted

0 votes
Answer accepted

So, I solved at least part of this issue, putting it here for anyone else that is having this issue. Basically, someone has probably excluded the missing issues from the plan, and not committed the changes. There seems to be a bug which is making it look like there's no pending changes in the new interface, while still hiding excluded issues.

  1. If you are not seeing any pending changes, disable your new interface.
  2. in the old interface, see if there are pending changes. We had a bunch.
  3. Revert any changes which exclude the issues you want to include

The issues should show in the plan again You can go back to the new interface, but have a conversation with your team to limit who is removing items. That said, when I tried to remove an item again, I was not able to commit the change from the new interface, but had to go back to the old interface to do it.

I still have another item which is not appearing in spite of still being correctly in the source project, so trying to figure out what goes on with that.

thanks for sharing - I had similar issue that I'm trying to troubleshoot. This thread has more things to try too- https://community.atlassian.com/t5/Advanced-Roadmaps-questions/Missing-Epics-in-Advanced-Roadmaps/qaq-p/1389610

Like Rabbit likes this

Turns out that part of the issue was an issue limit set on the plans by Atlassian. Hopefully, this will be fixed for everyone at some time in the future, but support was able to resolve the issue for me when I contacted them. So the main advice I'd give folks-- submit an Atlassian support ticket!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Advanced Roadmaps

3 short videos to help you get started with Advanced Roadmaps

Hi community, I’m Roi, a product manager working on Advanced Roadmaps for Jira. While Advanced Roadmaps is a powerful tool to plan and track work at scale, we know it can be challenging to get star...

6,555 views 25 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you