When I Try To Suspend User Through API.Im Getting Error As:{"errors":[{"code":"ADMIN-400-4","status":"400","title":"ORG_NOT_SUPPORTED","detail":"Org is not supported. Learn more about the new user management experience: https://community.atlassian.com/t5/Atlassian-Access-articles/User-management-for-cloud-admins-just-got-easier/ba-p/1576592"}]}
ADMIN-400-4
What Would Be The Reason?
Hello,Have you found the cause of this error?I have the same problem and I can't find the reason for this error.
https://developer.atlassian.com/cloud/admin/organization/rest/api-group-directory/#api-v1-orgs-orgid-directory-users-accountid-suspend-access-post
"The API is available for customers using the new user management experience only."
I guess you are trying to use the api call on an organisation that has the old user management experience.
It looks like you're new here. Sign in or register to get started.