The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

"Access to this feature requires allocation by Statuspage administrator"

Dustin Coffey
April 17, 2023

Hello all, I have someone trying to work with the API and is getting the following error message "Access to this feature requires allocation by Statuspage administrator" . Am I missing something? Thanks for your help. 

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Dorian Buhagiar D'Anastasi
July 10, 2023

Hi @Dustin Coffey , by any chance have you managed to solve this occurrence please?

Alan Violada
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
July 10, 2023

Hey Dorian, we ended up checking this via a support ticket, and in this case, the error was due to trying to use an endpoint that is only available for Audience-specific pages while working on a Public page. 

If you have any details on the endpoint you are trying to use, and the page type, we can try to help - Or feel free to open a ticket on https://support.atlassian.com/.

 

Regards,

Alan

TAGS
AUG Leaders

Atlassian Community Events