The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Desk project invite user error

Aldo Cauchi Savona
Contributor
February 8, 2021

Hi,

I'm adding a company user to the service desk project (as user cannot make a workflow needed transition) and service desk is overriding the project permissions.

I did the invite earlier to another user no problem, but for the current user when I click the Invite 1 person button I am getting the following error:

com.atlassian.crowd.exception.runtime.OperationFailedException: org.springframework.ldap.NoPermissionException: [LDAP: error code 50 - 00002098: SecErr: DSID-03150F94, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0 ]; nested exception is javax.naming.NoPermissionException: [LDAP: error code 50 - 00002098: SecErr: DSID-03150F94, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0 ]; remaining name 'cn=service-desk-agents,ou=groups,ou=atlassian,ou=nrmt-srv,dc=netrefer,dc=loc'

Is the insufficient access rights error being given because I do not have them or the user? And what can i do to remove the error and invite the user?

 

The user is a company user and not a customer.

 

We have 34 more user agent licenses left, so we have not exceeded the user mit for sure...

 

 

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Pramodh M
Community Champion
February 8, 2021

FYI,

Checkout this via the log, you may be able to solve the issue.

Administration > System > Troubleshooting and Support > Logging and Profiling and setting crowd.atlassian.com to DEBUG

0 votes
Pramodh M
Community Champion
February 8, 2021

Hi @Aldo Cauchi Savona

Seems you have integrated LDAP, please check whether the user is present in the LDAP directory and synchronization is proper.

Here's a KB Article that might help,

https://confluence.atlassian.com/jirakb/jira-server-fails-to-connect-to-crowd-with-crowd-user-management-rest-service-error-780867184.html

Thanks,
Pramodh

Aldo Cauchi Savona
Contributor
February 8, 2021

Thanks, will speak to IT as LDAP and synchronisation is in heir hands

TAGS
AUG Leaders

Atlassian Community Events