The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing files and dirs after fresh install?

Gleb Kartashov
Contributor
February 8, 2021

/var/atlassian/appdata has 2 dirs: "Jira" and "Confluence". Both are empty

/opt/atlassian/jira/work is empty

no logs dir

Jira doesn't start automatically on server restart even though is installed as a service. When started manually from start-jira.sh the supposed config page (localhost:8080) redirects to http://localhost:8080/secure/errors.jsp but the page is empty. When accessed from different device through network (jirahost:8080) also rediects to /secure/errors.jsp and returns HTTP 503 status.

OS ver is Ubuntu LTS freshly installed

Jira ver is Jira Service Management 4.7.1 Data Center ("atlassian-servicedesk-4.7.1-x64.bin" file) freshly installed.

This occurs after uninstalling Jira, removing remaining dirs and installing again. Installation process never caused any errors.

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Jeroen Poismans
Community Champion
February 8, 2021

Hi Gleb,

Does the user who does the installation have enough permissions on the /var and /opt directories?

 

Regards,

Jeroen

Gleb Kartashov
Contributor
February 8, 2021

Hi Jeroen. 

My OS is Ubuntu LTS and I didn't realise that by default there's no root password so you can't login as root. Fixed it now, thanks!

TAGS
AUG Leaders

Atlassian Community Events