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Jira Service Desk Features and Capabilities

Jesse Lopez
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January 13, 2026

Hello, I am new to Jira Service desk.   Has anyone verified the following features are available in Jira Service Desk and which are not?

 

SSO Integration
Self-Service KB Suggestions
AI-Based Routing
Asset Management Integration
Multi-Queue Support
Live Chat
Convert to Change Request
Convert to Dev / Project Task
Root Cause Analysis
Predictive Dashboards
KB Creation from Tickets
Resolution Notifications

4 answers

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Answer accepted
Trudy Claspill
Community Champion
January 13, 2026

Hello @Jesse Lopez 

Can you provide more context for what you expect with for these features?

  • Convert to Change Request
  • Convert to Dev / Project

What are you trying to convert; a single item, a project/space (collection of items)?

There is the JSM app which provides capabilities related to service management and core Jira platform functionality. Core platform functionality includes being able to change individual items from one work item type (i.e. service request) to another work item type (i.e. change request)

The Jira app provides functionality related to non-Service work item management including project/space templates focused on product development and business oriented work. The Jira app provides the ability to have Scrum and Kanban boards and reporting related to those.

JSM and Jira are separate app subscriptions. If you don't subscribe to Jira along with JSM then you can't get access to the Jira features like development project/space templates and Scrum and kanban boards. 

Is access to that type of functionality what you mean when you say "convert to Dev / Project", or do you consider "Dev / Project" to be another work item type that you add within your service management projects?

Jesse Lopez
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January 14, 2026

Hello Trudy I am trying to convert a single service desk request to a change request or project and vice versa.   Projects can be in another management project.  

Trudy Claspill
Community Champion
January 14, 2026

You can change the type of a work item from one type to another, but you cannot convert a work item into a Jira Project (a container for work items).

There also is not a single button option to change a Jira/JSM project from a "service" type project to a "development" type of project, or vice versa. 

Jira/JSM projects are created from Templates.

Service projects are created from templates provided by the JSM app. Development projects are created from templates provided by the Jira app. If you have only one of those apps, you can create only the types of projects available from that one app.

The JSM app does not provide templates for "development" projects nor does it provide the features that typically accompany such projects like Scrum boards and Kanban boards. Similarly the Jira app doesn't provide templates for "service" types of projects, nor the features that typically accompany such projects like Queues and CSAT features.

If you want to be able to have both types of projects/features you need both the JSM and the Jira apps. You can get each through individual app subscriptions. They can co-exist in the same site.

If you create a project from a Service project template and then decide you would rather use a Development project template, you would need to create a new Development type of project and move the issues from the Service project to the Development project.

I'm not sure if I have addressed your question. If you have more questions related to this, don't hesitate to ask.

3 votes
Alex Koxaras -Relational-
Community Champion
January 13, 2026

Hi @Jesse Lopez 

You can take a look at all the features per plan here: https://www.atlassian.com/collections/service/pricing

You can achieve almost all of them via any plan, but e.g. premium plan might have more dedicated features to ITSM than the standard plan. SSO can be found on Atlassian Guard and not on JSM.

Hope that helps!

Jesse Lopez
I'm New Here
I'm New Here
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January 14, 2026

 Is Atlassian Guard a separate purchase?

Trudy Claspill
Community Champion
January 14, 2026
1 vote
Artem Taranenko
Rising Star
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January 13, 2026

Yes, all of these features are available. Some might be tied to specific subscription tiers. SSO Integration requires Atlassian Guard in addition to JSM

Jesse Lopez
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January 14, 2026

Thank you for the response Artem.

0 votes
Rohini Ramakrishnappa
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 14, 2026

Hey @Jesse Lopez ,

We will be soon releasing AI-Based Routing and live chat. Multi que support is already there in production as "Multi-space work".  Happy to walk you through these features.  Please reach out to @Vansh V Singh  or @Anshuman Bhartiya  for any questions.

Jesse Lopez
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 14, 2026

Hello @Vansh V Singh  and @Anshuman Bhartiya   can you send me a message to schedule a walk thru?

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