The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Jira Error 500 : we had some technical problem during your last operation

Bill Mariasoosai
August 12, 2014

Team:

In addition to the error message we also get the message

"The issue may have been deleted or

you don't have the permission to see it"

Could you please let me know where to start looking for the solution.

Thanks for your help.

Regards,

Bzoo

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Alexey_Rjeutski__Polontech_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
August 12, 2014

Please check the logfiles first. https://confluence.atlassian.com/pages/viewpage.action?pageId=16121981. Also please provide more details when do you get that error? what areyou trying to do?

TAGS
AUG Leaders

Atlassian Community Events