The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

JSM disabled after updating APM

IT
April 13, 2021

Hi,

We use Jira Server (v 8.10.0) along with Jira Service Management (which we have been using for months now, working great).

Yesterday I noticed I had a pending update for APM (v. 4.3.4). I ran the update, and my whole Jira instance down for about 10-15 minutes. Once it went back on, I tried running a full re-indexing, but it took a long time to complete (about 15 minutes) and it kept failing after 2%. At this point, I restarted my whole Jira Server instance and then I tried re-indexing again. This time it worked, it took about 10 minutes to complete, which is the normal time it takes. After that, I reviewed and noticed everything was there (issues, projects, etc).

This morning, I noticed our Jira Service Management software wasn't installed (?). The portal and configurations I spent a lot of time configured are now gone, and whenever I try to "Install" it again, I keep getting errors. I'm not sure what's happening, but everything was working great before doing the APM update.

I also noticed that some Jira Service Management-related modules are disabled. I'm not sure if there is a way to enabled them? or what should we do there?. 

I'll appreciate any help on this matter. We have our service desk down and we need to have it back working ASAP.

Thanks
Andrew Gustafson

 

errormsg.pngmodules1.pngmodules2.png

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Brant Schroeder
Community Champion
September 20, 2021

@IT 

Were you able to get this resolved?  

DEPLOYMENT TYPE
SERVER
VERSION
8.10.0
TAGS
AUG Leaders

Atlassian Community Events