The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error while migrating service desk portal customer to Atlassian account

amanne
January 20, 2021

Hi Team,

 

While I am migrating users from JIRA service desk portal customer to Atlassian account to enable SSO for customer, We are getting error as "we cannot migrate the user as there are insufficient licenses"

 

Tata Cliq-1.jpg 

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
BK Paton
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 20, 2021

Hey Amanne, 

When a customer is converted to an Atlassian account, by default they are given Site access, which consumes a license. You can manually remote their site access via user management, and they will still be able to be a customer.

If you are at your user limit this is an unfortunate limitation that currently exists, and is something that we are looking to address in the near future. 

As a workaround you could temporarily disable another user while you make the switch, or increase your license limit.

I hope this helps, 

Cheers, 

Ben.

Brandon CATLETT
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 23, 2022

Hi @Benjamin Paton 

Is this still an issue in JSW? 

We are migrating Customers over from a recently launched Service Portal, but keep getting the error shown above. 

Thanks - 

Brandon

BK Paton
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 24, 2022

Do you know if the site is at its license cap?

Brandon Catlett
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 24, 2022

Hi Benjamin - Yea, they have 14 of 15 seats taken. When we migrate one account with User Settings set for no product, it places that account in the 15th seat. 

BK Paton
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 24, 2022

Ok, and do you get the error when this happens, or only when you try and repeat it again?

It seems like you need to take a look at your default permissions. That user should not be consuming a seat.

Brandon Catlett
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 24, 2022

Yes, I get the same error shown above once we go to repeat a migration. We have all of the User Access Settings set for no product, require admin approval, and no product on invite links. 

I am coming back at this with fresh eyes today and with a support ticket just to make sure I am clear on settings required based on the User Mgmt docs and expected behavior. 

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events